Radreise & Fernradler Forum
Radreise & Fernradler Forum
Wer ist online?
19 Mitglieder (chrisli, silbermöwe, Günter-HB, rifi, amati111, Multi, 7 unsichtbar), 193 Gäste und 422 Suchmaschinen sind im Forum unterwegs.
Details
Erweitert
Rund ums Forum
Regeln
Die Regeln für dieses Forum
Nutzungsbedingungen
Vereinbarungen für die Benutzung
Das Team
Wer steht hinter dem Forum?
Verifizierung
Offenlegung deiner Identität
Beteiligte Homepages
Radreise-Seiten, die das Forum eingebunden haben
Mach mit!
Dieses Forum für deine Homepage
RSS Feeds RSS
Eine Übersicht öffentlicher RSS Feeds
Plauderecke
Zum Unterhalten und Plauschen
Die Geschichte
Die Geschichte des Forums
Spende
Unterstütze das Forum
Radreise-Wiki
Partnerseiten
Statistik
27790 Mitglieder
93536 Themen
1453330 Beiträge

In den letzten 12 Monaten waren 3064 Mitglieder aktiv. Die bislang meiste Aktivität war am 23.01.20 13:09 mit 2187 Besuchern gleichzeitig.
mehr...
Themenoptionen
#563369 - 25.10.09 00:30 Probleme mit Garmin Legend
HelmutHB
Mitglied
Themenersteller
abwesend abwesend
Beiträge: 1275
Hallo,

mit meinem im Mai gekauften Garmin Legend hatte ich seit einiger Zeit das Problem, dass sich das Gerät plötzlich immer wieder von selber ausschaltete. Das wurde anscheinend durch Erschütterungen ausgelöst und es passierte in der letzten Zeit immer häufiger. Am letzten Sonntag habe ich eine 50 km-Tour duch Hamburg gemacht und dabei musste ich das Gerät mindestens 10 mal wieder neu einschalten und den Zoom jedesmal wieder neu einstellen, was ziemlich genervt hat.

Zuerst hatte ich die Akkus in Verdacht, aber sie sitzen absolut fest und haben gute Ladung, hatte gerade brandneue Eneloop dafür gekauft.

Also habe ich das Garmin heute wieder zum Händler gebracht und reklamiert. Leider konnte er mir nicht sagen, wie lange das dauern wird. Seine Schätzung waren 3 Wochen. Nach seiner Auskunft werden die Geräte fast nie repariert, sondern gegen ein Neugerät ausgetauscht.

Habt ihr ähnliche Probleme gehabt? Wie lange hat der Austausch gedauert? War das Problem anschließend auch dauerhaft beseitigt?

Gruß
Helmut
Nach oben   Versenden Drucken
#563372 - 25.10.09 00:45 Re: Probleme mit Garmin Legend [Re: HelmutHB]
GeraldausBerlin
Mitglied
abwesend abwesend
Beiträge: 813
hallo helmut,

hatte vor kurzem auf einer anderen seite tips
zum thema garmin etrex legend gelesen.
so soll es vorkommen das beim fahren durch die
erschütterungen die akkus den kontakt verlieren.
den original link habe ich nicht mehr gefunden
aber dafür diesen: link weiter unten im text.
und diesen: link

meine legend macht auch beim mtbiken keine probleme,
dafür ist in gut 1 1/2 jahren das gerät 3 mal auf normalen touren
aus der radhalterung gesprungen.

grüße gerald


Geändert von gebe (25.10.09 00:49)
Nach oben   Versenden Drucken
#563376 - 25.10.09 08:23 Re: Probleme mit Garmin Legend [Re: HelmutHB]
hopi
Mitglied
abwesend abwesend
Beiträge: 4167
In Antwort auf: helmut_g
Seine Schätzung waren 3 Wochen. Nach seiner Auskunft werden die Geräte fast nie repariert, sondern gegen ein Neugerät ausgetauscht.


Hallo Helmut,
wenn der Händler das Gerät sofort an Garmin geschicktt hat, sollte der Austausch nur wenige Tage dauern. Ich hatte mein VÍSTA wegen der abgelösten äußeren Gummierung vor einigen Monaten donnerstags meinem Händler gegeben und hatte bereits am Mittwoch der Folgewoche ein neues Austauschgerät in den Händen.

mfg

- horst -
"If you want something done, do it yourself."
Nach oben   Versenden Drucken
#563392 - 25.10.09 10:05 Re: Probleme mit Garmin Legend [Re: GeraldausBerlin]
HelmutHB
Mitglied
Themenersteller
abwesend abwesend
Beiträge: 1275
Hallo Gerald,

danke für die Links! Aber ich glaube eigentlich nicht, dass es bei meinem Gerät an den Akkus liegt. Sie sitzen, wie gesagt, ganz stramm im Gehäuse. Es ist richtig mühsam, sie einzulegen und heraus zu nehmen, weil es so stramm ist. Ich kann mir nicht vorstellen, dass es da zu Kontaktaussetzern kommen kann.

Im Buch 'GPS für Biker' von Froitzheim wird darauf hingewiesen, dass auch die Kontakte vom Batteriefach zur Platine störungsanfällig sind. Dazu muss man das Gerät aber aufschrauben, was ich in der Garantiezeit natürlich nicht machen wollte.

Gruß
Helmut
Nach oben   Versenden Drucken
#563430 - 25.10.09 12:33 Re: Probleme mit Garmin Legend [Re: HelmutHB]
GeraldausBerlin
Mitglied
abwesend abwesend
Beiträge: 813
In Antwort auf: helmut_g
Hallo Gerald,
Im Buch 'GPS für Biker' von Froitzheim wird darauf hingewiesen, dass auch die Kontakte vom Batteriefach zur Platine störungsanfällig sind. Dazu muss man das Gerät aber aufschrauben, was ich in der Garantiezeit natürlich nicht machen wollte.


hallo helmut,
ich muss lachen grins, der absatz im buch war der "link" den ich eigentlich gesucht habe.
hatte das buch vor kurzem im buchhandel in den händen,
deshalb konnte ich mich nicht so genau erinnern peinlich

lass von dir hören falls du in erfahrung bringst was die ursache war.

grüße gerald
Nach oben   Versenden Drucken
#563875 - 26.10.09 22:42 Re: Probleme mit Garmin Legend [Re: HelmutHB]
Lexa
Mitglied Übernachtungsnetzwerk
abwesend abwesend
Beiträge: 4
Hallo Gerald,
es sind die Akkus. Ich habe mein Oregon 300 sehr oft auf dem MTB benutzt. Keine Probleme. Dann haben wir eine längere Ausflugtour mit dem ungefederten Rennrad gemacht. Erste Gefällestrecke zwei, drei Schlaglöcher und das Garmin war aus. Grund: Die Masse der Akkus hebt sie bei den extremen Beschleunigungen kurz vom Kontakt ab. Garmin ausgeschaltet.
Abhilfe weichere Aufhängung am Lenker (MTB - Rennrad)

Viele Grüße
Volker
Nach oben   Versenden Drucken
Off-topic #563879 - 26.10.09 23:08 Re: Probleme mit Garmin Legend [Re: Lexa]
GeraldausBerlin
Mitglied
abwesend abwesend
Beiträge: 813
In Antwort auf: Lexa
Hallo Gerald,
es sind die Akkus. Ich habe mein Oregon 300 sehr oft auf dem MTB benutzt. Keine Probleme. Dann haben wir eine längere Ausflugtour mit dem ungefederten Rennrad gemacht. Erste Gefällestrecke zwei, drei Schlaglöcher und das Garmin war aus. Grund: Die Masse der Akkus hebt sie bei den extremen Beschleunigungen kurz vom Kontakt ab. Garmin ausgeschaltet.
Abhilfe weichere Aufhängung am Lenker (MTB - Rennrad)


du meinst sicher helmut ?
mein garmin legend macht keine zicken grins
Nach oben   Versenden Drucken
#564021 - 27.10.09 18:13 Re: Probleme mit Garmin Legend [Re: Lexa]
HelmutHB
Mitglied
Themenersteller
abwesend abwesend
Beiträge: 1275
Hallo Volker,

du meinst sicher mich. Bei meinem Garmin sitzen die Akkus absolut stramm und fest im Gerät. Ich kann mir eigentlich nicht vorstellen, dass dort der Kontakt verloren geht.
Dazu kommt noch, dass dieser Effekt immer schlimmer wurde. Am Schluss brauchte ich das eingeschaltete Garmin nur in der Hand halten und leicht gegen das Gehäuse stoßen, und schon ging es aus. Da müssten die Akkus IMO schon recht locker sitzen, damit das möglich ist. Ich tippe also eher auf einen Wackelkontakt im Innern.

Auf jeden Fall ist es ein sehr schwaches Bild von Garmin, dass dieser Effekt offensichtlich schon seit Jahren auftritt und bekannt ist, ohne dass man das Problem wirksam abstellt.

Gruß, Helmut

Geändert von helmut_g (27.10.09 18:14)
Nach oben   Versenden Drucken
#564046 - 27.10.09 19:53 Re: Probleme mit Garmin Legend [Re: HelmutHB]
alex3
Mitglied
abwesend abwesend
Beiträge: 124
Hallo Helmut,

bei meinem Legend war es das gleiche. Es ließ sich zum Schluß auch nicht mehr einschalten.Nicht einmal über das USB Kabel. (Batteriekontaktfehlerausschluß)
1 Woche dauerte der Tausch.
Gruss Alex
Nach oben   Versenden Drucken
#568768 - 14.11.09 20:57 Re: Probleme mit Garmin Legend [Re: HelmutHB]
HelmutHB
Mitglied
Themenersteller
abwesend abwesend
Beiträge: 1275
So, heute habe ich für mein defektes Gerät ein neues bekommen. Etwas über 2 Wochen Wartezeit.

Ich hoffe nur, dass bei diesem das gleiche Problem nicht nach einiger Zeit wieder auftaucht.

Nett fand ich von Garmin, dass man sich die Mühe gemacht hat, die Displayfolie vom alten Gerät abzulösen und gut verpackt dem neuen beizulegen.

Helmut
Nach oben   Versenden Drucken


www.bikefreaks.de