Radreise & Fernradler Forum
Radreise & Fernradler Forum
Wer ist online?
5 Mitglieder (extraherb, P18, 3 unsichtbar), 359 Gäste und 298 Suchmaschinen sind im Forum unterwegs.
Details
Erweitert
Rund ums Forum
Regeln
Die Regeln für dieses Forum
Nutzungsbedingungen
Vereinbarungen für die Benutzung
Das Team
Wer steht hinter dem Forum?
Verifizierung
Offenlegung deiner Identität
Beteiligte Homepages
Radreise-Seiten, die das Forum eingebunden haben
Mach mit!
Dieses Forum für deine Homepage
RSS Feeds RSS
Eine Übersicht öffentlicher RSS Feeds
Plauderecke
Zum Unterhalten und Plauschen
Die Geschichte
Die Geschichte des Forums
Spende
Unterstütze das Forum
Radreise-Wiki
Partnerseiten
Statistik
28715 Mitglieder
95951 Themen
1502338 Beiträge

In den letzten 12 Monaten waren 2649 Mitglieder aktiv. Die bislang meiste Aktivität war am 23.01.20 13:09 mit 2187 Besuchern gleichzeitig.
mehr...
Themenoptionen
#1507397 - 18.08.22 18:04 Problem Edelux II mit Dynamo Harvester
Jörg aus MS
Mitglied
Themenersteller
abwesend abwesend
Beiträge: 57
Hallo, ich habe an meinem neuen Reiserad einen SON 28 Nabendynamo und einen Edelux II mit Koax-Abzweigdose für meinen "be-on-Bike" Dynamo Harvester. Leider bekomme ich nach einiger Zeit (teilweise erst nach einem halben Tag) plötzlich nur noch ca. 1 Watt Leistung auf den Havester. Sonst liegt die Ausbeute bei ~ 20 km/h bei ca 5 Watt.
Ich habe den Havester jetzt direkt an den Nabendynamo angeschlossen, unf bekomme dauerhaft volle Leistung. Der Fehler muss als an der Schaltung in der Lampe liegen (der Schalter als Problemquelle fällt aus).
Hat schon jemnad ähnliche Erfahrungen, evtl. mit dem Forumslader, gemacht?

Gruß

Jörg
Nach oben   Versenden Drucken
#1507427 - 18.08.22 20:55 Re: Problem Edelux II mit Dynamo Harvester [Re: Jörg aus MS]
derSammy
Mitglied Übernachtungsnetzwerk
abwesend abwesend
Beiträge: 19838
Nur so als Idee: kann es nicht auch am Harvester liegen? Z.B. wenn der Pufferakku recht voll ist oder der Verbraucher die Leistungsaufnahme runter regelt (z.B. weil dort der interne Akkustand hoch ist).

Ich selbst fahre das Setup etwas anders, lasse alles komplett über den Forumslader laufen und das Licht selbst hängt dann am 12V-Ausgang des Forumsladers.
Komm wir grillen Opa. Es gibt Koch und Suppenfleisch!
Satzzeichen können Leben retten.
Nach oben   Versenden Drucken
#1507436 - 18.08.22 21:25 Re: Problem Edelux II mit Dynamo Harvester [Re: derSammy]
Jörg aus MS
Mitglied
Themenersteller
abwesend abwesend
Beiträge: 57
@Sammy, leider nein.
Ich navigiere über Locus Classic, und habe bis ca. Mittag/frühen Nachmittag immer 100% Ladestand auf dem Smatphone. Irgendwann geht die Ladung dann massiv runter, und der Harvester liefert nicht mehr genug Energie, da er nicht mehr ausreichend geladen wird (Einbruch von ca. 5 auf 1 Watt aus dem Edelux).
Durch den aktuellen Direktanschluss des Harvesters am SON 28 habe ich bis Abend das Smartphne immer auf 100%. und der Pufferakku vom Harvester ist sogar voll, sodass ich Morgens das Phone wärend des Zeltabbaus wieder von ca. 70 auf 100% geladen kriege. SON 28 und Harvester schließe ich daher als Fehlerquelle aus.

Geändert von Jörg aus MS (18.08.22 21:26)
Nach oben   Versenden Drucken
#1507442 - 18.08.22 22:22 Re: Problem Edelux II mit Dynamo Harvester [Re: Jörg aus MS]
derSammy
Mitglied Übernachtungsnetzwerk
abwesend abwesend
Beiträge: 19838
Den SON schließe ich auch aus, der hat ja keine Schaltlogik. lach

Aber beim Harvester ist viel denkbar. Insbesondere wenn dessen Puffer voll ist, hat der ja ein Problem, wenn der Verbraucher weniger Leistung abnimmt, als über die Ladeschaltung rein kommt. Dann muss der das ja irgendwo verheizen oder anderweitig runterregeln. Denkbar ist, dass der das so macht, dass er weniger Leistung aus dem Dynamo nimmt, um weniger verheizen zu müssen. Ist aber reine Spekulation, ich hab das Ding ja nicht.
Was du ja mal probieren könntest, wäre, den Scheinwerfer abzustecken, nur um diese Fehlerquelle auszuschließen. Für die Tagfahrten brauchst du den ja sowieso nicht, oder?
Komm wir grillen Opa. Es gibt Koch und Suppenfleisch!
Satzzeichen können Leben retten.
Nach oben   Versenden Drucken
#1507444 - 18.08.22 22:54 Re: Problem Edelux II mit Dynamo Harvester [Re: derSammy]
Jörg aus MS
Mitglied
Themenersteller
abwesend abwesend
Beiträge: 57
Den Harvester als Federquelle schalte ich auch aus. Im Moment habe ich ihn ja direkt am SON 28 angeschlossen, und er bekommt den ganzen Tag genug Energie, und gibt diese auch weiter, ohne Fehler. Das Problem tritt nur auf, wenn ich den Harvester an den Ausgang der Edelux 2 anschließe.
Nach oben   Versenden Drucken
#1507468 - 19.08.22 09:38 Re: Problem Edelux II mit Dynamo Harvester [Re: Jörg aus MS]
Michael B.
Mitglied
abwesend abwesend
Beiträge: 2934
In Antwort auf: Jörg aus MS
Das Problem tritt nur auf, wenn ich den Harvester an den Ausgang der Edelux 2 anschließe.


Schon mal die Pole getauscht?
Gruß Michael

Keep the rubber side down
Nach oben   Versenden Drucken
#1507664 - 20.08.22 20:21 Re: Problem Edelux II mit Dynamo Harvester [Re: Michael B.]
Jörg aus MS
Mitglied
Themenersteller
abwesend abwesend
Beiträge: 57
Polung würde mich wundern, da es ja für die ersten 4-5 Stunden funktioniert...
Nach oben   Versenden Drucken
#1509117 - 06.09.22 20:38 Re: Problem Edelux II mit Dynamo Harvester [Re: Jörg aus MS]
veloc
Mitglied
abwesend abwesend
Beiträge: 115
Was meint denn der Hersteller des Dynamo Harvester zu diesem "Phänomen"?
Nach oben   Versenden Drucken
#1509147 - 07.09.22 09:34 Re: Problem Edelux II mit Dynamo Harvester [Re: veloc]
Jörg aus MS
Mitglied
Themenersteller
abwesend abwesend
Beiträge: 57
Nochmalige Überprüfung der Verbindung hat die original SON Koax-Steckverbindung als Problem identifiziert.
Wenn ich wärend der Fahrt an dem Kabel drehe, oder etwas ziehe (ohne den Stecker sichtbar aus der Buchse zu ziehen), bricht die Stromzufuhr zum Harvester sofort ab. Das passiert sicherlich auch mal während der Fahrt durch Lenkbewegungen, oder beim Abstellen des Rades, wenn der Lenker mal wieder umschlägt.
Nur wenn der Stecker "bis zum Anschlag" in der Buchse sitzt, fließt Strom. Offensichtlich ist die Toleranz der Verbindung extrem gering.

Nach einem E-Mail Wechsel und Telefonat war die Empfehlung von nabendynamo.de daraufhin:
„...alle relevanten Stecker/Buchsen nochmal öffnen (Schrumpfschlauch vorsichtig aufschneiden, kritisch Lötstellen und Umgebung anschauen, evtl. vorsichtig nachlöten und potentielle Wackelkurzschluß-Stellen isolieren, möglichst je einen Tropfen dickflüssigen 2-Komponten-Kleber auf den Bereich der Lötstellen auftragen und dann wieder mit Schrumpfschlauch (am besten den Kleber-gefüllten Typ) bedecken...“ erstaunt

Ich habe den Harvester jetzt parallel zur Lampe direkt am Nady angeschlossen, und werde die Koax-Abzweigdose nicht mehr nutzen, da ich kein Lötexperte bin.

Einem Endkunden so eine Empfehlung zu geben finde ich schon etwas schräg. In der Preisliga der Lichtanlage inkl. Nady hätte ich eigentlich eher ein kostenloses Ersatzkabel zu Testzwecken erwartet…

Geändert von Jörg aus MS (07.09.22 09:37)
Nach oben   Versenden Drucken
Off-topic #1509159 - 07.09.22 12:02 Re: Problem Edelux II mit Dynamo Harvester [Re: Jörg aus MS]
Heiko69
Mitglied
abwesend abwesend
Beiträge: 156
In Antwort auf: Jörg aus MS

Nach einem E-Mail Wechsel und Telefonat war die Empfehlung von nabendynamo.de daraufhin:
„...alle relevanten Stecker/Buchsen nochmal öffnen (Schrumpfschlauch vorsichtig aufschneiden, kritisch Lötstellen und Umgebung anschauen, evtl. vorsichtig nachlöten und potentielle Wackelkurzschluß-Stellen isolieren, möglichst je einen Tropfen dickflüssigen 2-Komponten-Kleber auf den Bereich der Lötstellen auftragen und dann wieder mit Schrumpfschlauch (am besten den Kleber-gefüllten Typ) bedecken...“ erstaunt
[...]
Einem Endkunden so eine Empfehlung zu geben finde ich schon etwas schräg.
[...]

Das hat Dir ein gelernter Techniker statt eines gelernten Kundendienstlers geschrieben. Da darf man nichts anderes erwarten. Dem dürfte vermutlich vollkommen unverständlich sein, dass Du eine solche Reparatur nicht eben aus dem Handgelenk schüttelst. Von sich auf andere zu schließen ist ein weit verbreitetes Phänomen schmunzel
Nach oben   Versenden Drucken
Off-topic #1509161 - 07.09.22 12:58 Re: Problem Edelux II mit Dynamo Harvester [Re: Heiko69]
derSammy
Mitglied Übernachtungsnetzwerk
abwesend abwesend
Beiträge: 19838
Das ist in der Tat eine Technikerantwort. Und ich weiß nicht, wie die Vorkommunikation so lief, aber ich sehe zwei Möglichkeiten:

(1) Du hast das Rad mit Abzweigdose irgendwo gekauft. Dann ist SON nicht der richtige Ansprechpartner, sondern eben derjenige, der dir das Rad verkauft hat.
(2) Du hast die Abzweigdose selbst gekauft. Diese ist auf Selbstkonfektionierung ausgelegt, die Koax-Stecker werden nun mal gelötet, geschrumpfschlaucht und auch 2-K-Kleber kommt dabei zum Einsatz.


Als SON-Kundendienst daher davon auszugehen, dass Fall (2) zutrifft, und man mit den Reparaturhinweisen etwas anfangen kann, finde ich daher nachvollziehbar. Ehrlich gesagt schätze ich das sogar sehr, wenn Firmen einen Kundendienst bieten, der Repaturen nahe legt. Und nicht nach dem Motto "alles neu und fertsch" agieren.

Die Koaxialstecker sind sehr hochwertig. Und auch reparierbar. Für mich ist aus Jörgs Beschreibung nicht völlig klar, wo das Kontaktierungsproblem liegt. Die Steckverbindung selbst kann ich mir kaum vorstellen. Mindestens ebenso wahrscheinlich dürfte eine kalte Lötstelle oder ein Kabelbruch hinter der Lötstelle sein. Beides hat mit einer unzureichenden Steckerverarbeitung zu tun, nicht mit dem Stecker selbst. So zumindest mein Eindruck.

Was mir aufgefallen ist: Die SON-Koaxialstecker können dazu tendieren Dreckkörnchen in ihrem Inneren festzuhalten, und dann natürlich nicht mehr richtig steckbar sein/kontaktieren. Daher sollte man die offenen Enden eher nicht be-dreck-bar am Rad herumfahren. Angesichts des nicht ganz moderaten Preises wäre hier das Zurverfügungstellen von Blindsteckern toll, aber wegen der kleinen Serie sicher kaum wirtschaftlich. Also entweder beißt man in den sauren Apfel und nimmmt einen echten Stecker als Verschluss, oder man geht das Risiko bewusst ein. Wenn die Verbinsung aber stets gesteckt war, fällt das als Fehlerquelle aus.
Komm wir grillen Opa. Es gibt Koch und Suppenfleisch!
Satzzeichen können Leben retten.
Nach oben   Versenden Drucken
#1509291 - 08.09.22 22:14 Re: Problem Edelux II mit Dynamo Harvester [Re: Jörg aus MS]
Sickgirl
Mitglied
abwesend abwesend
Beiträge: 6426
Deswegen habe ich den Stecker zu meinen Kollegen in die Messtechnik gegeben, der hat das gelernt.
Nach oben   Versenden Drucken
#1510601 - 27.09.22 17:39 Re: Problem Edelux II mit Dynamo Harvester [Re: Jörg aus MS]
Sworks
Mitglied
abwesend abwesend
Beiträge: 11
Wie lange, oder wie viele Km müsst ihr fahren, bis der Pufferakku im Forumslader voll ist?

Natürlich mit Licht aus und dem SON Nabendynamo, sonst kein weiterer Verbraucher angeschlossen, bis auf das BT zum Auslesen das Forumsladers.
Viele Grüße
Michael
Warum ich ohne Motor fahre...? Weil ich es kann.
Nach oben   Versenden Drucken
#1510736 - 29.09.22 11:29 Re: Problem Edelux II mit Dynamo Harvester [Re: Sworks]
Uli aus dem Saarland
Mitglied
abwesend abwesend
Beiträge: 466
hm, das hängt natürlich u. a. davon ab, welche Kapazität deine Akkus haben und wie schnell du so unterwegs bist.
Bei meinem FL beträgt die Kapazität 32 Wh. Falls die Akkus komplett leer sind, brauche ich nach meiner Erinnerung ca. 120 km bei langsamen Tempo (um die 15 km/h), um ihn auf 100 % zu bekommen (Voraussetzung: Ich habe keinen Verbraucher angeschlossen).
Als ich neulich in den Alpen einen Pass runter bin, haben mir 15 km gereicht, für etwa 20 % Füllung.
Nach oben   Versenden Drucken
#1510762 - 29.09.22 18:47 Re: Problem Edelux II mit Dynamo Harvester [Re: Uli aus dem Saarland]
Sworks
Mitglied
abwesend abwesend
Beiträge: 11
In Antwort auf: Uli aus dem Saarland
hm, das hängt natürlich u. a. davon ab, welche Kapazität deine Akkus haben und wie schnell du so unterwegs bist.
Bei meinem FL beträgt die Kapazität 32 Wh. Falls die Akkus komplett leer sind, brauche ich nach meiner Erinnerung ca. 120 km bei langsamen Tempo (um die 15 km/h), um ihn auf 100 % zu bekommen (Voraussetzung: Ich habe keinen Verbraucher angeschlossen).
Als ich neulich in den Alpen einen Pass runter bin, haben mir 15 km gereicht, für etwa 20 % Füllung.


Hallo Uli,
ich glaube, egal wie schnell du fährst, er kann nur mit einem definierten Maximum an Strom laden und dieses ist bereits ab 15 km/h erreicht. Ich kann mich aber auch täuschen, ich habe das Teil erst ein paar Tage. Mein Lader ist der Standard Forumslader pro V6.
Das würde sich aber ungefähr mit meinen ersten Kilometern und dem angezeigten Ladezustand decken. Bei 50 km, ca. 70% Kapazität.
Viele Grüße
Michael
Warum ich ohne Motor fahre...? Weil ich es kann.
Nach oben   Versenden Drucken
#1510764 - 29.09.22 19:20 Re: Problem Edelux II mit Dynamo Harvester [Re: Sworks]
Uli aus dem Saarland
Mitglied
abwesend abwesend
Beiträge: 466
In Antwort auf: Sworks

ich glaube, egal wie schnell du fährst, er kann nur mit einem definierten Maximum an Strom laden und dieses ist bereits ab 15 km/h erreicht.

nein, es gibt da verschiedene Ladestufen - je nach Geschwindigkeit wird dann auch mehr geladen. Die höchste Stufe (ich glaube 4) ist bei mir erst bei schnellen Abfahrten aktiv.
Da gibt es hier aber bestimmt Leute, die dir das besser erklären können. Ich hab von Elektronik 0 Ahnung.... schmunzel
Nach oben   Versenden Drucken
#1510801 - 30.09.22 08:55 Re: Problem Edelux II mit Dynamo Harvester [Re: Uli aus dem Saarland]
derSammy
Mitglied Übernachtungsnetzwerk
abwesend abwesend
Beiträge: 19838
Die Version 6 hat sogar 5 Stufen, und ist in dem typischen Tempobereich (knapp unter 20km/h?) wohl noch mal optimiert.

Richtig ist, dass der Dynamo selbst nur einen begrenzten Strom abgeben kann. Aber die Spannung ist variabel. Die Leistung, die der Forumslader bei welchem Tempo entnehmen kann, ist für die Vorgänger-Version hier zu sehen.
Das kann man dann in die Energieausbeute pro 100km umrechnen, klick
Außerdem zeigt die App die aktuellen Daten doch an.

Interessant dabei ist, dass "schneller" dabei nicht unbedingt mehr Energieausbeute (auf gleicher Strecke) bedeutet. Wer schneller fährt, ist nicht so lange schnell. Auf der 15km-Abfahrt holt man also (mit den älteren Versionen) mit so 23-33 km/h am meisten raus, schneller bringt nicht mehr.
Wenn klar ist, wie groß die verbauten Pufferakkus sind, kann man mit der letzten Grafik die Frage des Fadenerstellers gut abschätzen.
Komm wir grillen Opa. Es gibt Koch und Suppenfleisch!
Satzzeichen können Leben retten.

Geändert von derSammy (30.09.22 08:57)
Nach oben   Versenden Drucken


www.bikefreaks.de